Colour blocks and pavement?

Please post any reports of Plugin Errors, Server Glitches or other
odd and unexpected behaviour by the software of Yggdrasyl Server

Colour blocks and pavement?

Postby ScruffyRules » Wed May 16, 2012 7:15 pm

I went on today and the Pavement was gone (i was using spout (build: 1460)) so was the Coloured blocks did the plugin die or something? i mined the pavement (which was stone) and it turned into cobblestone. :(
This isn't even remotely funny!
[22:27] inscrutable wrote: So i throw random stuff into crucible for laughs.
User avatar
ScruffyRules
 
Posts: 108
Joined: Thu Apr 26, 2012 11:15 pm

Re: Colour blocks and pavement?

Postby Inscrutable » Thu May 17, 2012 10:36 am

Thanks for the warning. I was trying SpoutPlugin 1173, and it refuses to let the client see custom textures.
I rolled back to SpoutPlugin 1146, and they seem to have come back. Blastonbury Abbey looks right, anyway.
(I restored a backup of the Spout folder).

It might take logging in twice to see them properly, but (for example) the White Abbey is intact.
If you have lost any materials due to this glitch, let us know and It will be replaced.
Sorry, but Spout is still in development and bugs happen. I know for sure I can't use
Spout 1180, they changed the custom texture handlers and several plugins are not
updated to use them (Stained Glass and Pavement and Egyptian Stone).
Spout is gone for good :( But from the ashes of several projects arises Sponge
User avatar
Inscrutable
Site Admin
 
Posts: 403
Joined: Thu Dec 29, 2011 1:04 am
Location: Fortress of Evil, Hobart, Tasmania


Return to Plugin Bugs and Server Glitches

Who is online

Users browsing this forum: No registered users and 1 guest

cron